Problem running

I am on shared hosting using I followed the instructions and I have my shell using the correct version of PHP. I wanted to recompile my scss files that are in the Deliver theme. So I ran ./ in the theme folder. I got a “permission denied” error so did some research. I ran a chmod +x command. Now when I run ./ I get a “command not found” message. I am new to all of this so any help would be appreciated.

the is a script that runs the SASS compiler. You will need to install this:

The best option is to get this running locally, and compile locally, not on your shared hosting environment as they probably have those kinds of things locked down.

Read these:

Thanks for the reply. I do have my local server running but I have been moving files to the production server as I go via FTP. I am in the process learning new ways of doing things and am kind of blown-away at a lot of this. Great blog articles. BTW, I installed Ruby Stack from Bitnami on my Windows computer for a development environment, it has been very solid.