Issue with Forms Not Sending - Please check Input

I am having this exact same error on a client’s site but I added the update to the form.html.twig and it did not fix the problem. Any help would be appreciated.


We also have it set up through smtp and have checked all of our credentials and they seem fine.

Thanks in advance!

There is no nonce mentioned in the page HTML source.

Disable caching or clear the cache, then it should work. Please also disable cache in the modular form.

unfortunately that did not work…

{{ nonce_field(‘form’, ‘form-nonce’) }}

This was missing from the form.html.twig file.

Thanks for the help on this.