Admin Panel Not Scrolling, Not Creating New Pages - grav-admin-v1.6.16

Hi Community,

Thanks for creating such a beautiful publishing tool.

Am experiencing errors in the Admin Panel in a fresh install of grav-admin-v1.6.16:

  • No scrolling on any Admin pages
  • Many Admin Panel buttons unresponsive, e.g. “add page button”

I attempted the solutions listed at learn.getgrav dot org/16/troubleshooting/common-problems#cannot-scroll-in-admin-on-cloudflare and learn.getgrav dot org/16/troubleshooting/common-problems#admin-interface-won-t-scroll and still have not solved the problem. After actioning the solutions I tested in 3 different browsers: Firefox, Brave, Chrome.

Other relevant info:

  • Hosting provider (afrihost dot com) confirms the domain is not connected to Cloudflare
  • CDN is not supported on the server
  • PHP version is 7.1.32 - all other PHP settings listed at
  • cURL support is enabled
  • OpenSSL support is enabled
  • Apache mod_rewrite and mod_ssl are enabled
  • Developer Console shows two Javascript errors:
    ** ReferenceError: webpackJsonpGrav is not defined - admin.min.js:1:100:
    ** SyntaxError: expected expression, got end of script - vendor.min.js:29:21651

Would appreciate any further suggestions for trouble-shooting.


1 Like

Try Remove the cache directory & update admin plugin manually


Thanks abd! Solution worked. I guess that must have been a corrupted download or some corruption during the install. How do I suggest this gets added to the learn.grav trouble-shooting section? Sounds like a good rule of thumb for any admin panel failures.

Seems like my case, gonna try suggested solution.
Upd: Well, no, didn’t help. Since it was just a fresh install I tryed 1.7+admin rc, first one was a stable 1.6.21+admin. Tried to reinstall admin plugin manually and remove cache folder as was suggested but had the same problem…
Upd: silly stuff - AdGuard on duty :expressionless:

1 Like