Unable to upgrade to Grav & current version i'm missing the right hand scrollbar



My Grav was working fine yesterday (except freshdesk issue in another thread) and i updated my Admin panel to v1.7.0 today and it appears to have taken away my right hand scroll bar. I’ve tested 4 different browsers across 2 different PC’s. Same issue.

I tried installing Grav 1.4.0 (i’m currently on v1.4.0-rc.2) but that failed with “[RuntimeException]
rmdir(C:/Websites/websitename/vendor): Directory not empty”

This caused my website to stop working. I read some articles and it said to run “bin/composer.phar update” which appears to have got my website up, however, it appears to have also put lots of directories in the Vendor folder. I tried the update again, but it failed with the same error. i’m running “bin/gpm selfupgrade -f -y -o” to update.


I’ve managed to revert the changes and go back the previous version. This has fixed the scroll issue



Since reverting back to 1.4.0-rc2.2 i have now successfully installed Grav v1.4.0 and then Admin panel v1.7.0 and all is working fine.

It could have been caused by the fact i installed Admin panel v1.7.0 before Grav v1.4.0.

This can be closed.


You should be able to mark this topic as solved… unfortunately only you can do it.


I wish i knew how. I’ve tried looking everywhere for that option…

Zoomed out view:



Try now?


I’m sorry, but it’s just not there for me?

FreshDesk plugin kills website

It’s because it wasn’t under the support category!! sorry.