Weird problem installing

I just downloaded and unzipped the Blog Skeleton. It’s in my web root and all that but when I go to load the page nothing from the template gets served up. The source for the page is just blank. The index.php page is being processed but nothing shows up. Anyone have any ideas?

Sounds like a PHP error of some kind. You will need to examine your error logs, or at the very least, enable PHP errors to display so you know what’s going on.

Is this local or remote? It’s easier to get thing running and built locally first before trying to develop remotely. See my blog post:

I’m not one of the devs here, but I found the Troubleshooting docs helped me with several problems during install. Have you tried all of those?

Weird, I didn’t see that rhuk had already replied. Ignore my response, cause his is much better. :slight_smile:

I got it worked out thanks for the tip on enabling php error logging. I had some weird file permission issues. After that the grav error page was working and helped me get php-gd working. Thanks!