Blank page after install

Hello every1,

i am new to grav. I am runnnig it on shared webspace. I installed the grav + admin package. It runs in a subfolder of a domain /grav. I got a blank page.

  1. I 've ckeked wether or not the .htaccess file is parsed, by adding a typo in to it. I got a server error, hence it will be parsed.
  2. I set the RewriteBase rule to /grav.
  3. Then i checked perms and set all files and folder to 755.
  4. I 've setup a php testfile with phpversion(); and phpinfo(); Works also.
  5. I tried to call index.php directly in the browser. Still got a blank page.
  6. I ckecked if there are some log files in the /logs folder containing any error. No files shown.
  7. I add this:
    ini_set(“display_errors”, 1);
    ini_set(“track_errors”, 1);
    ini_set(“html_errors”, 1);
    to the index.php file. Still got a blank page.

What can i do further? Thx in advance.


The PHP version is higher than 5.5.9?

phpinfo(); says 5.6.30-he.0

SOLVED; I completly reinstall all files. Set permissions and the rewriteBaseRule… and it works now. The dialog for setting an admin is shown at first. Sadly i didnt figure out, why the first installions didnt work.