Renegade Langauge switcher plug-in

I had installed a the language-switcher module because all my production sites require it. I hadn’t gotten it to display yet but apparently, it was redirecting me to In order to work through the learning curve with grav I decided it would be better to temporarily remove the language switcher option. First I disabled it, then I uninstalled the plug-in but the site still redirects to /en or /pt-BR