Prevent Sass from generating debug output

When compiling SASS my .css files are full of these debug messages:

@media -sass-debug-info{filename{font-family:file://U:/Seafile/Workbenc h/Internal/Websites\

How can I disable this by commandline or config file?


If you type scss --help you will see all the options available. I think you want the --sourcemap=none option. Also maybe --style compressed to compress the output and remove extraneous stuff.

Thanks. Perfect. :slight_smile: