PHP GD is required but not installed

Just starting Grav for the first time and I get the Grav Problems page. The first item is PHP GD. I tried installing it with
apt-get install php7.4-gd
But it says the there’s no release candidate for php7.4-gd

Additional info: I tried uncommenting the gd2 extension line in php.ini (not that there actually WAS a php.ini but I copied php.ini-production to php.ini and edited that). I also found a deb file for php7.4-gd. Running that gave me more info - there were 4 dependencies that were unmet. Some of these also had unmet dependencies and apt-get install didn’t work - I had to find .deb files for most of them. In the end, I got tripped up by php7.4-common. The only deb file I could find for it was slightly too new and therefore php7.4-gd wouldn’t install.

This SUCKS. Unless anyone has any ideas, I think I’m just going to start over with a different php docker image. Can someone recommend a good one that’s a little more complete with the pre installed modules?

Hi @DonnyBahama

Take a look at