PHP GD (Image Manipulation Library) is required but not installed

Hi, just installed xampp with PHP 8, and installed GRAV into htdocs > grav-folder, getting this when opening in localhost:

All else is fine, how do I resolve this issue?
Thanks

Hi David,
Grav is currently based on php 7.x , I did try to run it on 8 and it did have “quirks”,
have you also checked that xamp has enable has the php GD2 library enabled.

check to see if the the GD2 dll → php_gd2.dll is enabled as an extension in the php.ini.

Maybe check on phpinfo and see if the extentsion is loaded, as a start point :slight_smile:

Hi Spamhater,
Thanks for this. I unistalled xampp php8 and installed xampp php7.
All’s ok now, opens straight into the admin area, no error messages.
Thanks