NextGen Editor - any way to disable automatic quote conversion?

I just bought/installed the NextGen editor. I have noticed that when I type a single or double quote (" or ') it is automatically converting to fancy quotes (“ or ‘).

Is there any way to disable this behavior? I found the setting in Plugin Settings --> Fancy Quotes, but I can’t seem to remove the field value (i.e. if I put blank, it just defaults to the value “”‘’ , which is what was there originally).

Hi @loneboat, sorry for not getting back to you sooner, but know I have been notified of this issue and it’s in my list of things to look into before the next release of NextGen. What you tried with those settings should have worked.

FYI and for the future, know we have a whole dedicated area for reporting issues in GitHub:

1 Like

Thanks for the reply! Didn’t know about the github issue tracker - I’ll use that in the future.

Hi @loneboat, just wanted to let you know I released NextGen 1.0.3 which along other things, is going to address your issue with the fancy quotes. This is a new feature of NextGen that can be configured and that allows to disable certain sets of auto transformations (such as quotations in your case), as well as the ability to create your custom ones.

Documentation has been updated too, you can take a look here: NextGen Editor Documentation | Official home of Grav CMS

Thanks for your patience!

1 Like

Awesome, I’ll give it a try - Thanks!