Installation on GMX aka 1und1 | mbstring error


#1

I’m trying to get both a skeleton and the plain core+admin packages up and running with my service provider GMX.
Trying to launch index.php produces error messages “‘mbstring’ extension is not loaded. This is required for Grav to run correctly”
php.ini definitely has mbstring enabled

info.php output attached below - only partly because the forum software limits the characters.

Any advise highly appreciated -mgw

PHP Version 7.0.30
System …
Configure Command ‘./configure’ ‘–disable-dependency-tracking’ ‘–prefix=/usr’ ‘–exec-prefix=/usr’ ‘–bindir=/usr/bin’ ‘–sbindir=/usr/sbin’ ‘–sysconfdir=/etc’ ‘–datadir=/usr/share’ ‘–includedir=/usr/include’ ‘–libdir=/usr/lib64’ ‘–libexecdir=/usr/libexec’ ‘–sharedstatedir=/var/lib’ ‘–mandir=/usr/share/man’ ‘–infodir=/usr/share/info’ ‘–build=x86_64-redhat-linux-gnu’ ‘–host=x86_64-redhat-linux-gnu’ ‘–target=x86_64-redhat-linux-gnu’ ‘–program-prefix=’ ‘–prefix=/opt/alt/php70’ ‘–exec-prefix=/opt/alt/php70’ ‘–bindir=/opt/alt/php70/usr/bin’ ‘–sbindir=/opt/alt/php70/usr/sbin’ ‘–sysconfdir=/opt/alt/php70/etc’ ‘–datadir=/opt/alt/php70/usr/share’ ‘–includedir=/opt/alt/php70/usr/include’ ‘–libdir=/opt/alt/php70/usr/lib64’ ‘–libexecdir=/opt/alt/php70/usr/libexec’ ‘–localstatedir=/var’ ‘–with-curl=/opt/alt/curlssl/usr’ ‘–sharedstatedir=/usr/com’ ‘–mandir=/opt/alt/php70/usr/share/man’ ‘–infodir=/opt/alt/php70/usr/share/info’ ‘–cache-file=…/config.cache’ ‘–with-libdir=lib64’ ‘–with-config-file-path=/opt/alt/php70/etc’ ‘–with-config-file-scan-dir=/opt/alt/php70/link/conf’ ‘–disable-debug’ ‘–with-pic’ ‘–without-pear’ ‘–with-bz2’ ‘–with-freetype-dir=/usr’ ‘–with-png-dir=/usr’ ‘–with-xpm-dir=/usr’ ‘–with-webp-dir=/usr’ ‘–enable-gd-native-ttf’ ‘–without-gdbm’ ‘–with-gettext’ ‘–with-gmp’ ‘–with-iconv’ ‘–with-jpeg-dir=/usr’ ‘–with-openssl=/opt/alt/openssl’ ‘–with-openssl-dir=/opt/alt/openssl’ ‘–with-pcre-regex=/opt/alt/pcre/usr’ ‘–with-pcre-jit’ ‘–with-zlib’ ‘–with-layout=GNU’ ‘–enable-exif’ ‘–enable-ftp’ ‘–enable-sockets=shared’ ‘–enable-sysvsem=shared’ ‘–enable-sysvshm=shared’ ‘–enable-sysvmsg=shared’ ‘–with-kerberos’ ‘–enable-shmop’ ‘–enable-calendar’ ‘–with-libxml-dir=/opt/alt/libxml2/usr’ ‘–enable-xml’ ‘–with-mcrypt=shared,/usr’ ‘–with-tidy=shared,/usr’ ‘–with-readline’ ‘–with-mhash’ ‘–enable-dbx=shared’ ‘–with-zlib-dir=/usr’ ‘–enable-opcache’ ‘–enable-opcache-file’ ‘–enable-cgi’ ‘–enable-pcntl’ ‘–enable-fastcgi’ ‘–with-imap=shared’ ‘–with-imap-ssl=/opt/alt/openssl’ ‘–enable-mbstring=shared’ ‘–enable-mbregex’ ‘–with-gd=shared’ ‘–enable-bcmath=shared’ ‘–enable-dba=shared’ ‘–with-db4=/usr’ ‘–with-xmlrpc=shared’ ‘–with-ldap=shared’ ‘–with-ldap-sasl’ ‘–enable-dom=shared’ ‘–with-pgsql=shared’ ‘–enable-wddx=shared’ ‘–with-snmp=shared,/opt/alt/net-snmp/usr’ ‘–enable-soap=shared’ ‘–with-xsl=shared,/usr’ ‘–enable-xmlreader=shared’ ‘–enable-xmlwriter=shared’ ‘–with-icu-dir=/opt/alt/libicu/usr’ ‘–enable-pdo=shared’ ‘–with-pdo-pgsql=shared,/usr’ ‘–with-pdo-sqlite=shared,/opt/alt/sqlite/usr’ ‘–enable-json=shared’ ‘–enable-zip=shared’ ‘–with-pspell=shared’ ‘–enable-phar=shared’ ‘–enable-posix=shared’ ‘–enable-fileinfo=shared’ ‘–enable-intl=shared’ ‘–with-enchant=shared,/usr’ ‘–with-pdo-dblib=shared,/opt/alt/freetds/usr’ ‘–with-interbase=shared,/usr’ ‘–with-pdo-firebird=shared,/usr’ ‘–with-unixODBC=shared,/usr’ ‘–with-pdo-odbc=shared,unixODBC,/usr’ ‘–with-pdo-oci=shared,instantclient,/usr,12.1’ ‘–with-libzip=/opt/alt/libzip/usr’ ‘build_alias=x86_64-redhat-linux-gnu’ ‘host_alias=x86_64-redhat-linux-gnu’ ‘target_alias=x86_64-redhat-linux-gnu’ ‘CFLAGS=-O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector-strong --param=ssp-buffer-size=4 -grecord-gcc-switches -m64 -mtune=generic -fno-strict-aliasing -Wno-pointer-sign’ ‘CXXFLAGS=-O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector-strong --param=ssp-buffer-size=4 -grecord-gcc-switches -m64 -mtune=generic’