Error: Logged Out -> continuous flashing screen

After several attempts to login with the wrong credentials my admin site is going really wild.
I see the “access denied” message on my screen, but I am logged in.
The message on the right sight is telling me that there is an error, but I cannot do a thing. Although the message for the 1.14 update was there and I managed to click and execute that one.

So it is very curious what happens here!
What I will do next is to make back-up using the FTP access to my site, but this very intresting.

Anyone who is familiar whit this problem?
GetGrav error message GetGrav error message full screen GetGrav error message full screen 2 after esc and update GetGrav error message full screen 3 after logout

Can you try clearing the browser cache / grav cache too?

I tried the following:
Empty cache in browser and Grav (standard way only succeeded because flashing pop-up) , I used another browser, iPad and all giving me the same reaction.
Nothing of this all seems to work.
Is there a way to remove cache manually?

Solved by removing everything and starting all over again! The fact that I just began building makes it more easy.
Too bad that no one did have the solution.

It’s hard to fix or provide a solution when we can’t replicate. If it happens again reliably, create a zip of the whole site and PM it to us.