Wrong php again

#1

You are running PHP 7.0.33, but Grav needs at least PHP 7.1.3 to run. is any way to skip this?

#2

No, Grav 1.6 requires 7.1.3 to operate largely because of dependencies. 7.0 is out of date and end of life, and should not be used generally.

#3

https://learn.getgrav.org/16/basics/requirements
https://www.php.net/supported-versions.php

#4

IMHO it is very bad idea not to sync grav-realease with debian release. Current stable debian 9.8 is still using php 7.0, so you effectively cut off large portion of users (something even “the big three” cms did not dare to do).

1.6 upgrade forced me to leave Grav just when I started to like it. But I can not play with testing/experimental branches, and I can not have my sites unsupported…