Download older versions of grav

#1

Hello there,

I hope I did not miss something realy obvious, but I have not managed to locate grav 1.5.X to download.

I’d like to give grav a try, but I’m using Debian stable, which comes with PHP 7.0.33 or 5.6.39. Since Grav 1.6 requires PHP 7.1.6, I thought I could mess arround with Grav 1.5 instead.

Is the zip file of the latest 1.5.X available?

Thank you for your time

#2
#3

OK, I officially feel silly…

Thank you :slight_smile: