Hi there,

I am currently using Quark as my Gav Theme and got a little problem: at the end of pages I have a THEME_QUARK.BLOG.ITEM.PREV_POST … but I do not know ho to correct it. Maybe I am too new to Grav and do not see it in the back office or maybe I missed configure something.

Please someone help me :wink: … it is like a bottle to the sea! It is not a big deal, but I do want to understand and want to have a better UX.

Trying to find it online or here in discourse/support … but did not find anything. If there is already an answer, please accept my apologies!

If you do want it live to see, you can check for example


@ArthurCa, It seems Grav cannot find the translation for the language you are using, nor for the fallback language.

Did you make any changes to the languages settings in ‘/user/config/system.yaml’? If so, what are the current settings?

  supported: []                # List of languages supported. eg: [en, fr, de]
  default_lang:                # Default is the first supported language. Must be one of the supported languages
  include_default_lang: true   # Include the default lang prefix in all URLs
  pages_fallback_only: false   # Only fallback to find page content through supported languages
  translations: true           # Enable translations by default
  translations_fallback: true  # Fallback through supported translations if active lang doesn't exist
  session_store_active: false  # Store active language in session
  http_accept_language: false  # Attempt to set the language based on http_accept_language header in the browser
  override_locale: false       # Override the default or system locale with language specific one

Ho cr$p @pamtbaau, I did not see your answer, so sorry… Did not do any changes in this part, juste selected french as main language in the backoffice of Grav.

The current seeting of /user/config/system.yaml?

After looking for several options/solutions it seems the configuration file “Translation enabled” has to be set to true, as @pamtbaau was saying.

You could update it in your backoffice or directly in /user/config/system.yaml