Taxonomy / Archive links not working


I’ve installed the blog sample site to a fresh hosting server, and so far the installation seesm to be fine. However the taxonomy links from the sample site and the date archive links aren’t doing anything at all when I click on them. I’ve cleared the cache, made sure I’m up to date (selfupgrade / update) and nothing makes any difference.

I’m sure it’s something obvious, but I just can’t see what it is! I’m on Arvixe hosting (Apache), and haven’t amended any files from the blog skeleton.


I should also add that I’ve tried doing bin/grav install, and all I get is this:

ERROR Missing .dependencies file in user/ folder
ERROR invalid YAML in .dependencies

Can you provide me a URL of your site so I can take a look?

Hmm… i think its a bug I introduced in the last update of Antimatter theme. I’ll take a look at getting a fix sorted asap.


Ok fixed in version 1.6.1 of Antimatter. That should be available in GPM within 30 minutes. You can fix quickly on your own by replacing your user/themes/antimatter/templates/partials/sidebar.html.twig file with this one:

Thats fixed it, many thanks!