Server error in comments

#1

Hello to all, I’m quite new in this world.

I’m having this problem when I write and sent a comment (gateway theme)
must be something not specified in the domain, zone record?
any clue will be very appreciated.

Server Error

Sorry, something went terribly wrong!

0 - Failed to authenticate on SMTP server with username “admin” using 2 possible authenticators. Authenticator LOGIN returned Expected response code 235 but got code “535”, with message "535 Incorrect authentication data " Log data: ++ Starting Swift_SmtpTransport EHLO designemergente.com AUTH LOGIN YWRtaW4= QW5ha2VuYTIxIQ==

For further details please review your logs/ folder, or enable displaying of errors in your system configuration.
#2

Is your email.yaml setup to your smtp? Your smtp username is really admin?

#3

Hello Duceduc,
I created an email account in cpanel
and set the email.yaml thorugh the admin panel.
it.s looks I did some progress:

0 - Connection to mail.designemergente.com:465 Timed Out Log data: ++ Starting Swift_SmtpTransport !! Connection to mail.designemergente.com:465 Timed Out (code: 0)

For further details please review your logs/ folder, or enable displaying of errors in your system configuration.

do you have any clue?
thanks
Carlos.

#4

Port 465 was given to you from your host? Try different ports 25, 587.

#5

Thanks Duceduc,
I changed to port 25 and localhost and it’s I dont have the error anymore, but It doesn’t send the email
best
C,

#6

Have you checked your spam box?

#7

Hi, Duceduc.
It was nothing in my spam box. I found a silly mistake in the code: in the form.md appear:
email:
from: ‘{{ config.plugins.email.from }}’
to:
- ‘{{ config.plugins.email.from}}’ //<here
I changed to
email:
from: ‘{{ config.plugins.email.from }}’
to:
- ‘{{ config.plugins.email.to}}’

and worked perfect!
thanks
Carlos