Recaptcha is not validating


validate: required: true

Grav ignores this field and if the recaptdcha is not entered, form basses by.

Could you please try setting GPM releases to “Testing” in system.yaml and then updating the Form plugin to the latest RC release. I’m pretty sure we’ve fixed this issue in the latest RC release of Form plugin.

Hey you two. Any luck fixing this issue? I’ve been having the same issue. Form still passes unchecked.

.: pl