Moving to another webspace nd domain

Hi,

I’d like to move our installation from a webspace and domain fleegeelteren-lëtzebuerg.lu to another one with domain fel.lu (@ easyname.com)

Problem: After copying all the files to the new webspace and calling the new domain, I always end up at the old one. Previously a parked domain message was shown, but I changed the domain-settings to the webspace-directory. (fyi, changing this to google shows google :wink: )

Maybe someone could tell me why it doesn’t work? :wink:

Thx
Olivier

… or in other words: is there a file in Grav that specifies the home-adress of the site?

Why entering flek.lu that points to a directory of the webspace ends up at fleegeelteren-lëtzebuerg.lu resp. xn–fl… ? It has to be a simple configuration I guess, I just can’t find it.

Hi there @idoki,
I wondering if you are chasing your tail, I tried to check the dns enteries which your two domains control panel would be set up

gives an ip address of 77.244.243.51 which does take you to an easyname parked domain message.

https://learn.getgrav.org/17/advanced/change-site-url

you can check the system.yaml

but see it forwards to a sub directory of /lb

so you might find there is a redirect to the domain running as well as the fleegeelteren-lëtzebuerg.lu doesnt report a ip address.

Maybe just do a test and install a fresh copy of grav in to a sub directory, lets say grav-test and then see if you can get access to the webspace by using the ip and the subdirectory in the browser by http:\\77.244.243.51\grav-test\

to ensure your host (easyspace) is accessible, is something weird happens, you know it either the system.yaml or a .htaccess or redirect or custom route that has been setup

Just to add, i thought I would ping the address of the working website and got this link https://xn--fleegeelteren-ltzebuerg-2dc.lu/lb notice the prefix xn-- , so some sort of redirect in place
:slight_smile: which traced to the visible site being on https://kasserver.com/