How to set href="/" to href="/home"?

This is my first post to this forum, so greetings to everybody.

I have been digging this forum and the documentations of Grav. But I still cannot find the solution for the problem that I have.

I am redirecting all requests to and into in my nginx web server. In Grav, I have set the following for the landing page “Home” :


   alias: /home
   hide_in_urls: false


 slug: home 
    default: /home
    canonical: /home
        - /home

I am not sure where else should I set. As so far, I always get href="/" instead of href="/home" on the resulting html page.

What did I miss please?

Thanks a lot in advance for your help.

Is hacking the codes the only solution for this simple problem?

I can definitely do that. But my changes will definitely over written every time I update my Grav CMS. So I am looking for the proper solution if that would exist at all.

It is actually not the kind of hacking that I previously imagined. It is just a matter of setting the href= in the theme that I am using.

If it would be the kind of hacking to change the behaviour of how Grav CMS treats the /(root), I will definitely abandon Grav CMS.