Fetch Failed: Cannot read property 'forEach' of undefined

Hi all,
I’m doing development on a windows machine running XAMPP. After the previous Grav update to 1.1.2 I seem to have broken the admin plugin. When logging in as super admin I get the following error on the Dashboard page:
`TypeError: Cannot read property ‘forEach’ of undefined at t.value http://localhost/gravdev/user/plugins/admin/themes/grav/js/admin.min.js?7aac8464a1:4:23682 at http://localhost/gravdev/user/plugins/admin/themes/grav/js/admin.min.js?7aac8464a1:4:22862 at http://localhost/gravdev/user/plugins/admin/themes/grav/js/admin.min.js?7aac8464a1:4:21909

When trying to login with a “pages-admin” (pages: true), I get the error above together with an access denied causing a constant refresh.

I’m guessing the issue is caused by my Apache server/PHP installation, but I can’t seem to find the cause.

So far I tried:
New XAMPP install 7.0.8
New Grav installation 1.1.3
Created new user (CLI)

screenshot: (http://prnt.sc/c6cjpg)

Thanks in advance for your help

What is the PHP memory allocation for your installation? Try bumping it up to 128M if it’s less than this.

It’s a fresh XAMPP install, so it was 128M. I tried setting it higher but that didn’t work.
When logging in as super admin I also get a curl error:

Invalid SSL certificate caused by CURL error number 60 

Having same problem, with xampp.
Didn’t find solution yet.

We’ve added an option to disable SSL certificate checking. This will be out in the next version of Grav/Admin.

It seems some installations have a very old version of openssl or something that cannot validate our perfectly valid SSL cert.