Bin/grav install... requires php >=5.5.9

Hi all,
I have two php running in my server: 5.4 and 5.6
PHP 5.4 for Plesk
PHP 5.6 for all domains

my problem is,
install check for php --version (result 5.4) and block the process…
I need something like …install --ignore-php-reqs or another magic trick to pass the test

any idea?

Running command line commands is going to use the PHP version available in the command line, and PHP 5.4 is not supported.

Yes I know,
my domain run 5.6…or 7.0 if I want,
but php-cli run on 5.4, because of Plesk and other old stuff I can’t upgrade, no luck for me
anyway, the download method still work