404 After create Page with Flex Object acivated

Hi all

After updated grav to current version (v1.7.35), I had to install the new felx-object plugin.
Now every time I wan’t to create a new page - on first save I get a 404:
RuntimeException (404)
Page Not Found

In the network tab I can see a 500 error.

If I deactivate the flex-object plugin all works fine.

Does somebody has any idea?

All Plugins are up to date.
I Already tried to

  • deleted all plugin configurations.
  • bin/grav install
  • composer update
  • diffrent php versions (7.4 / 8.0)

Noting works…


Check if your cache dir is writable. Also check logs - usually there you can find what’s causing issues

Cache looks ok for me. I can delete cache folders and after page reload there are new files/folders in it. I’ve also tried it with 777 permissions - no change.
I can’t find anything in the logs. Neither in the apache log nor in the grav log. But both are working - There are other errors from today with time before I started my tests