Unable to initialize module

I get this error:

PHP Startup: XCache: Unable to initialize module Module compiled with module API=20121212 PHP compiled with module API=20131226 These options need to match

When uploading my grav folder to my PHP hosting provider? What can I do?

Grav sees you have XCache module installed and tries to use it, unfortunately it seems to be improperly installed on your webhost and causes an error when initializing.

Your best option is to contact them and ask them to fix this as it’s a Apache/PHP/XCache configuration issue.

Another hackey workaround, is by putting the following in your .htaccess file:

xcache.cacher Off
xcache.size 0
xcache.stat Off

This should turn it off if your host lets you do this from htaccess.

Thanks. Maybe I can give you the info of the host I am using and you can update the documentation, warning other people about the lack of Xcache of the webhost?