RuntimeException (400) Template "cardstack.html.twig" is not defined

Hola soy novato con el cms Grav, estoy probando algunas themes, pero en todas me aparece este error. Me podéis ayudar. Thanks

I don’t speak your language but because of the error message i think you simply has no cardstack.html.twig file in your theme templates but the page you’re trying to access this template. I think creating the file in the templates folder fixes your issue or just change the template for the specific page with the error.

Thanks, the cardstack.html.twig is missing

Where do I get the cardstack.html.twig file from. Sorry I am completely new with grav.

That template is called if you have a page.

It’s provided by a theme, and it’s under [theme]/templates/cardstack.html.twig. I suppose it’s the theme?

Thanks. I found it. All twig files are in the folder. What I don´t understand is the following: I download grav-admin and install it in XAMPP. It works fine with antimatter.
Then I download the cardstack theme. I copy it into the folder themes. Cardstack ist recognized under grav-admin.
I clear the cache and activate it. Then I copy the files _demo into the folder pages. When I try open the demo files with /localhost/grav-admin i get the errors. Errors

This error I think it’s related to the Errors plugin not being installed, am I right? You’d better install the theme via CLI (bin/gpm install cardstack) which offers the option to install the demo pages and the required plugins as well.

I experienced this error message as well. I tested with the Cardstack as well as Masonary, both of which I installed via bin/gpm install [theme name] via the Mac Terminal.

Thanks for your help. The error plugin has been already installed with the grav-admin package. Another idea?

Is this limited to the Cardstack theme?

No, the Sora Blog is runnig fine. Did install it in the same way as with the cardstack theme. Error ist also on the getgrav theme site when you open Demo, but only with one card. I think it was the one with the Fox, but not sure. Can,t check right now.

Checked it with my Handy. Could not reconfirm the error on the theme site.

Can’t reproduce either. I think it definitely has something to do with your configuration. You may want to contact the author of the theme and/or open an issue there ( ).