Problem with assigning group rights for pages

HI,
I want the users who belong to the “Editor” group to be able to edit the pages. With the following settings the pages are not visible to editors, only when I make them super user. What is wrong with my settings here? I would be very happy about a tip!


@christiana83, Help the community help you…

It will be appreciated if you set the language of Admin to English before creating a screenshot.

The lingua franca of this site is English and not many users on this forum understand German, which might result in only a few readers taking the effort to understand and reply to your post.

Thanks

Hi @pamtbaau,

thank you for the tip. I swapped the screenshots.

The problem is solved. The cause was incorrect indentation in groups.yaml

1 Like

Thanks for the followup and glad you figured it out :slight_smile: I have an observation.

Because you posted screenshots rather than snippets of YAML, I assumed you were using Admin only. If you’d posted your YAML files, we could have avoided the conversation about language. What’s more, the problem might have been solved more easily and transparently.

Just out of curiosity, how did you determine that your YAML indentation was the problem? Did you use a tool? I ask so that others might learn when searching for similar solutions.

2 Likes

I went through the Yaml file. Commented out code and bought a piece again and again until the error occurred.