Markdown extra not work

I can not turn on markdown extra, tried all that found on a forum (probably not all). Changed to pages:markdown:extra: true in system and user, and in the admin panel, but still the switch is gray (screenshot). Checked in the code everywhere “markdown_extra”, all ok. Tell me what else I need to check.

I’m sure that everything is simple, but I can not understand what the problem is. For earlier I apologize for inattention)

Thanks for helping.

Hi,

did you try using it?

It’s in gray in my admin but it’s working when i’m using it
![Img title](my-img.jpg#center) {.img-center}

Hi all,

everything is alright. The button remains gray because its highlight value is false. You can see it in <YOUR_SITE> /system/blueprints/config/system.yaml :smile:

Hi🙂 I thought this was due to a problem)) but markdown extra does still not work😞. Simple operators like h1 and others are working, but I can not make a table, instead of a wand table, although in the admin panel when previewing everything works.

Preview in editor

AFAIK there is no way to add a class to a table in markdown extra.
One possible alternative is to wrap your table in a div

<div class="divtable" markdown="1"> 

First Header  | Second Header
------------- | -------------
Content Cell  | Content Cell
Content Cell  | Content Cell

 </div>

then use the .divtable table { } selector.

Thank you very much for the replies, it was some sort of strange error, reinstall entirely grav and and all working again…
but it kind of wrong…