Cannot back-up because of set_time_limit()

I cannot back-up the Grav website I’m working on because this error appears when pressing the back-up button:

An error occurred. set_time_limit(): Cannot set max execution time limit due to system policy

Any idea how to fix that?

Your server has a setting configured to prevent overriding the set_time_limit()-function, typically set in php.ini or by Security-Enhanced Linux. Is this happening in local development or on a hosted-server? If it’s on a remote server, you may want to ask the host whether this can be configured or otherwise overridden by you.

Locally we’d need to know how you are running Grav to find a solution.

Opened for follow-up…