Avoid focus on form in modular page

Hello ♪

I have a modular page with a form (working great).

When calling that page, expecially on small screens, focus goes straight to form > the upper part is skipped.

Is there a way to avoid focus?

[I have looked in various places to see where this made but I can’t find it out so far …]

☆ thanks in advance for help.

Maybe a form field has ‘autofocus’ turned on?

Yes that’s it !

How can I turn it off ?

Ok @Flavio ☆ sorry for stupid question: I found it…

[I didn’t know 'autofocus was existing !]

Many thanks for the information ♪

For others with the same difficulty:

‘autofocus’ is a parameter in the .md document of the form…

I turned it to OFF and that was it.

Thanks again