Stop grav from creating language url extension

I’ve switched my site to the German language because that is my audience. Since there is no other language to choose from, I’d like grav to stop extending the urls with /de, for example: Is this possible?

You just need to disable include_default_lang in the language settings

1 Like