Html tags showing in content

I’ve created listing.yaml and listing.html.twig in themes/g5_helium/custom. I’m able to use this to create a page with my custom fields, but when I view the page I can see the

tags being printed out as plain text. I’m using an exact copy of default.html.twig for listing.html.twig.

I fixed it. I needed to use {{ page.content|raw }} instead of {{ page.content }}.

But I don’t understand why. Isn’t the markup being added intentionally by the Markdown editor? Why do I need to strip it away before presenting it?

Markdown automatically adds paragraph tags when there are two newlines in the content. If you don’t want markdown processing, you can disable it site or page-wide via:

   markdown: false

Thanks for the reply. I understand that the paragraph tags are automatically entered, but I don’t understand why I have to manually strip them in my template when markdown processing is enabled. My assumption is that I would be able to edit my content using Markdown and that’s what would be printed to the template, and that the template wouldn’t have to wrap the content in html markup because that’s already being done by markdown: true. What am I missing in my understanding?