Grav installation and blank page from browser

Hello, I’m new on this forum, I’m trying to use Grav for the first time, I’m not an experienced user.
I’m trying to install Grav on a Centos7 running on VirtualBox (in my Win10 host) with Apache 2.4.6 and PHP 7.2.33, according to the Grav documentation “Requirements” and “Installation”.
The webserver is running because I receive from browser the page “Testing 123…” from Apache.
I downloaded the Grav+admin zip file, unpacked and copied in /var/www/html/ folder. Typing on browser I obtain only a blank page.

In the /var/log/httpd/error.log:

[Mon Sep 28 22:59:19.622530 2020] [php7:error] [pid 1411] [client] PHP Fatal error: Uncaught RuntimeException: Creating directory failed for /var/www/html/grav-admin/cache/compiled/files/be3357872f300bcf123d6fed23b2be41.yaml.php in /var/www/html/grav-admin/vendor/rockettheme/toolbox/File/src/File.php:338\nStack trace:\n#0 /var/www/html/grav-admin/vendor/rockettheme/toolbox/File/src/PhpFile.php(41): RocketTheme\Toolbox\File\File->save(Array)\n#1 /var/www/html/grav-admin/system/src/Grav/Common/File/CompiledFile.php(64): RocketTheme\Toolbox\File\PhpFile->save(Array)\n#2 /var/www/html/grav-admin/system/src/Grav/Common/Config/Setup.php(216): Grav\Common\File\CompiledYamlFile->content()\n#3 /var/www/html/grav-admin/system/src/Grav/Common/Service/ConfigServiceProvider.php(30): Grav\Common\Config\Setup->init()\n#4 /var/www/html/grav-admin/vendor/pimple/pimple/src/Pimple/Container.php(118): Grav\Common\Service\ConfigServiceProvider->Grav\Common\Service\{closure}(Object(Grav\Common\Grav))\n#5 /var/www/html/grav-admin/system/src/Grav/Common/Grav.php(159): Pimple\Container->offsetGet(‘setup’)\n#6 /var/www/html/ in /var/www/html/grav-admin/system/src/Grav/Common/File/CompiledFile.php on line 79.

I don’t know how to interpret the error, can someone help me?

Solved! At first I had not found other threads in the forum to fix the problem, but instead now i found this thread: Blank page after local install (edit: solved).
My case is exactly the same, a permission misleading. I had to add the owner ‘apache’ to all files in the grav directory.

The command (in Centos7):
ps aux | grep -v root | grep apache | cut -d. -f1 | sort | uniq
gave me the result ‘apache’, instead the grav directory owner was ‘root’.
Then, finally solved