After update forms no longer show up on page

Hi. I have updated my GRAV installation. After some troubles with permissions it worked.

After looking around I found that the emailform of the website has disappeared. The only form related HTML that is now shown is this:

<form name=""
                  class=" "

  <input type="hidden" name="__form-name__" value="" />
    <div class="buttons">
  <input type="hidden" name="__unique_form_id__" value="218Aw4maVKrWNjihkxL6" />  <input type="hidden" name="form-nonce" value="9d2ac7ce7e7dfcf78d60a0425bfc24ae" />

while my md file has not changed:

    name: my-nice-form
    action: /contact
            name: name
            id: name
            label: Name
            classes: 'form-control form-control-lg'
            placeholder: 'Enter your name'
            autocomplete: 'on'
            type: text
                required: true
            name: email
            id: email
            classes: 'form-control form-control-lg'
            label: Email
            placeholder: 'Enter your email address'
            type: email
                rule: email
                required: true
            name: message
            label: Message
            classes: 'form-control form-control-lg'
            size: long
            placeholder: 'Enter your message'
            type: textarea
                required: true
            type: submit
            value: Submit
            class: 'btn btn-primary btn-block'
                from: '{{ }}'
                    - '{{ }}'
                    - '{{ }}'
                subject: '[Feedback] {{|e }}'
                body: '{% include ''forms/data.html.twig'' %}'
                fileprefix: feedback-
                dateformat: Ymd-His-u
                extension: txt
                body: '{% include ''forms/data.txt.twig'' %}'
            message: 'Thank you for your feedback!'
            display: thankyou

So i have found one of the problems. I was able to install the plugins using the GUI successfully after setting some permissions right on the command line using this page:

But for some reason my form on the contact page still does not show up. I tried creating a new form on a different page but this also does not show up on the page. (similar result as in above post). Any ideas here on how to debug/solve this?

found the problem. Forms no longer are displayed when another plugin is installen (I tried wit assets and with google maps plugin).

when these plugins and their dependencies are removed again using the gui, the forms work perfectly again.

this thead can be closed. But i think this should result in some kind of bug somewhere. I used the deliver skeleton that updated 4 days ago on a fresh install.