Scrollbar missing (Chrome)

Today i had a strange issue with suddenly missing scrollbars in the admin environment.

What did i do just before this happening.?!?!?
I realized the Asset collection options, was one thing where i changed some no’s to yes.
But i couldn’t reach this part through the admin due to the scrollbars not working…

So i had to fire up my ftp client, and edit */user/config/system.yaml *
Under the Collections section, i found a strange
jquery: /ajax/libs/jquery/3.1.0/

which i coulnd’t remember, putting this in there.
But changing this to

Solved my missing scrollbar…
(I know the jquery is included in the admin, but that’s 2.1.4 version at the moment.)

Maybe this post helps someone else with this same problem…

Did you change the collection to 3.1.0 yourself? and it works with the jquery hosted one but not the cloudflare one?

The jquery collection was already in my system.yaml.
It could be that i’ve tried it a few months ago, but i really don’t remember.

The format of the definition line was definitly wrong for the cloudflare.
Maybe it was only ‘applied’ because of the No/Yes changes in the asset collections?!?

With the changed version applied, it works again.

I found a few ‘hits’ on missing scrollbars in Chrome, so i thought someone could have made the same fault and could be helped with this posting…