Lightslider problem

Hi,

newbie question. Sorry!!

Quark theme. Lightslider plugin enabled. Documentation read but not sufficient for me.

The slides do not appear, the arrows do not appear … nothing work.

For now all the slides are under folder \user\pages\01.onepage\01._hero\ and named : 01.image.jpg, 02.image.jpg, 03.image.jpg

What am I supposed to do to make it work? Cache was purged…

Thanks in advance

@HautCeleste, You haven’t shared much info which might contain clues about the issue… Please show us what you’ve done step by step.

Local installation - Wampserver
Grav version v1.7.35
Theme Quark
PHP 8.1
I am trying to reproduce a one page structure. For now only the hero (header) is defined.

I have installed the plugin, but in fact I do not understand how to add the slides.

@HautCeleste, The webserver and php version are not that relevant, What is relevant is which steps you have taken and how you’ve configured the LightSlider. Show us how we can reproduce your setup and config of LightSlider.

Of course. My difficulty is to make a fulll one page. The hero will be a slider and I will add sections after. But nothing work like expected.

Each time I get an error (Failed to read pages.json…). I already opened a dedicated post.

@HautCeleste, Please do not completely rewrite existing replies. It makes the thread very confusing to read. I’ve reverted your previous post to its original.

My difficulty is to make a fulll one page.

I thought you were having problems with getting LightSlider working??? Please do not change your issue inside an already running thread.

If your initial issue has been solved, please share what solved the issue in a new reply and mark the post as solved.

When having a new issues, create a new post.

I already opened a dedicated post.

About what? Where?

  1. Hero with slider : I solved my pb
  2. A dedicated post for this error :
    Capture

@HautCeleste, Yes, you may call me a pita…

Hero with slider : I solved my pb

This forum is not only intended for one to solve his/her issues. It is also intended to be a resource or knowledge base for others who are facing the same issue.

It would therefor be helpful for others if you shared the cause of your LightSlider issue and share the exact solution that you found to solve the issue. You can then mark the reply that describes the solution as ‘solution’ by checking the ‘solution’ icon in the lower right corner of the reply.

A dedicated post for this error

A link to the source of that post would be helpful.