Installation behind authenticated proxy?

Ok, I gave up on trying to get IIS to work on my Win10 machine and instead installed XAMPP and was up and running in a short time. Extracted core grav + admin. Everything went smoothly … up until I tried to use the Admin Plugin/Themes options. I get an error. GPM not reachable. At least I think I know what the problem is here - my machine sits behind an authenticated proxy. This means I’ve got to pass a username and password to it. How do I do that in the field Proxy URL?

Fill the proxy options in the System configuration, by adding the username and password in the shape.

Also check out this article in the Learn site if that does not help.