FIXED: Image has '@1x' on page

Having deja vu, but I didn’t see anything on the forum…

Using featherlite for a lightbox using the following code. All images on that page in edit show ‘@1x’, and on the live page, which I don’t want. How do I remove this?

![](piHAT2-1200.jpg?lightbox=1200&resize=600)

Thanks rhukster:
"Just set the “debug” option in the “images” section of Grav’s System config to false"