Cache variable spelling

Just a quick one - I often read different versions of how the cache enabling/disabling variable is spelled. Sometimes I read: cache_enable: false and sometimes it says cache_enabled: false. Which one is the correct version?

cache_enabled is just an Admin plugin configuration option, used to allow caching in the admin to be controlled independently from the front-end.

Where did you read about it? The docs should not have it listed anywhere, just checked.

Thanks for making this clear. I think I read cache_enabled somewhere on Github or here in the forum and I already thought this might be an typing error as it is cache_enablein the official documentation. I only wanted to make sure I use the right one.